Back
Degraded
Network unstable.
Started 21 Apr at 08:33pm -03, resolved 21 Apr at 08:47pm -03.
FL MICRON 4
Resolved
Cluster has been restored to full performance, with the instability resolved. For security purposes, we will maintain ongoing monitoring of the network.
Posted 21 Apr at 08:47pm -03.
Updated
Instability has been detected, affecting approximately 15% of the total cluster's applications, totaling around 340 applications. We apologize for any inconvenience caused. The service has been restored, and we will continue to monitor the situation.
Posted 21 Apr at 08:45pm -03.
Updated
Global instability is impacting the entire Micron-4 enterprise cluster dashboard. File listings and API requests for this cluster will be denied during this period.
Posted 21 Apr at 08:41pm -03.
Created
Our team is investigating this issue in the unstable cluster.
Posted 21 Apr at 08:33pm -03.