Get in touch
Back
Downtime

Proxy degraded.

Started 25 Apr at 05:16pm -03, resolved 25 Apr at 05:25pm -03.

Website Main Proxy API FL MICRON 1 FL MICRON 2 FL MICRON 3 FL MICRON 4 FL MICRON 5
Resolved

Network instability resolved, duration of about 7 minutes. We will continue to monitor the network.

Posted 25 Apr at 05:25pm -03.
Updated

Network problem identified, instability is due to a problem in Hivelocity, our datacenter. Packet lost of around 80%. We apologize for the instability.

Posted 25 Apr at 05:23pm -03.
Updated

We have escalated the instability to all services that depend on our main proxy, which have affected connectivity. Network team has already been notified.

Posted 25 Apr at 05:19pm -03.
Created

Connections to Miami are aborting, affecting all connectivity in Brazil and similar regions, we are trying to identify what happened internally, as the loadbalancer is not distributing the load correctly.

Posted 25 Apr at 05:16pm -03.