Get in touch
Back
Degraded

Deployments are degraded.

Started 21 May at 04:59pm -03, resolved 22 May at 06:33am -03.

CDN
Resolved

The issue has been resolved. We apologize for any inconvenience caused.

Posted 22 May at 06:33am -03.
Re-appeared

We have once again detected increased latency and slight instability in our deployments due to issues with a third-party provider. We apologize for any inconvenience this may have caused and are actively seeking alternatives and new partners to ensure a more stable and efficient service in the future.

Posted 21 May at 10:27pm -03.
Resolved

The issue has been resolved. We apologize for any inconvenience caused.

Posted 21 May at 05:06pm -03.
Created

We are currently experiencing an issue due to instability from one of our commercial partners. We are actively working on a fallback solution. We apologize for any inconvenience this may cause.

Posted 21 May at 04:59pm -03.