Get in touch
Back
Maintenance

Storage Maintenance

Completed 14 Jul at 09:59pm GMT-3.

CDN Blob Assets
Completed

We have identified that our business partner's maintenance has ended, we apologize for any inconvenience.

Posted 14 Jul at 09:59pm GMT-3.
Started

Due to scheduled maintenance at the Miami datacenter, which we use as a bridge to distribute content mainly to Brazil and Europe, our CDN and Blob services may be affected.

During this maintenance period, the creation of new backups will be suspended, and the uploading of new files may be impacted. Additionally, the listing of existing backups may be partially affected.

Please note that this maintenance is being conducted by a commercial partner of Square Cloud, not by Square Cloud itself.

We apologize for any inconvenience and appreciate your understanding.

Posted 14 Jul at 09:30pm GMT-3.