Back
Degraded

Unstable Blogs and Documentation.
Started 7 Aug at 04:40pm GMT-3, resolved 7 Aug at 05:11pm GMT-3.
Docs
Blog
Resolved
We are pleased to inform you that Mintlify has resolved the issues they were experiencing. The investigation has concluded, and their services are now fully operational. We appreciate your patience and understanding during this time. Please note that the issues were not related to Square Cloud or our infrastructure.
Posted 7 Aug at 05:11pm GMT-3.

Created
We have detected issues with our trading partner Mintlify and will be conducting an investigation.
Please note that this is not an issue with Square Cloud or our infrastructure.
Posted 7 Aug at 04:40pm GMT-3.