Get in touch
Back
Degraded

Network unstable

Started 31 Aug at 02:11pm GMT-3, resolved 31 Aug at 02:39pm GMT-3.

Website Micron Servers
Resolved

We have identified that the instability has been resolved, but we will continue to monitor the situation.

Posted 31 Aug at 02:39pm GMT-3.
Created

We detect that some connections to our services then present instabilities and packet loss.

This problem is related to the TPA network. We monitor the situation.

Posted 31 Aug at 02:11pm GMT-3.