Get in touch
Back
Maintenance

FL-Micron-4 - Component update

Completed 15 Oct at 07:00pm GMT-3.

Completed

Maintenance completed

Posted 15 Oct at 07:00pm GMT-3.
Updated

Update complete, systems active. We will continue to monitor stability.

Posted 15 Oct at 06:35pm GMT-3.
Updated

We started a second mini upgrade, adding more resources to this cluster due to a miscommunication between Square Cloud and the ground team in Tampa, Florida. We apologize for the inconvenience caused. Estimated time 13 minutes.

Posted 15 Oct at 06:21pm GMT-3.
Updated

Systems started, we chose to keep the maintenance status active for about 1 to 2 hours during an observation period.

Posted 15 Oct at 06:14pm GMT-3.
Updated

Maintenance completed, systems are in the process of initialization.

Posted 15 Oct at 06:03pm GMT-3.
Updated

Maintenance started, estimated completion time of 23 minutes.

Posted 15 Oct at 05:41pm GMT-3.
Updated

We will begin maintenance in the next few minutes, lasting approximately 20 minutes after the actual start. We will notify the start here.

Posted 15 Oct at 05:25pm GMT-3.
Started

To ensure the reliability and standardization of our infrastructure, we will be upgrading the server's RAM memory. Unfortunately, due to the impact of Hurricane Milton, we were unable to provide longer notice for this maintenance. We sincerely apologize for the inconvenience caused by this short-term notice, which is being given less than 24 hours in advance.

Posted 15 Oct at 05:20pm GMT-3.