
Dashboard is unavailable
Started 23 Oct at 11:33pm GMT-3, last updated 24 Oct at 12:07am GMT-3.
Updated
We experienced a controlled instability due to a temperature detection failure in our E5 v4 processors, which caused the system to exceed certain safety limits. As a result, our dashboard was automatically shut down as part of our security protocols. We have since implemented new load balancing policies to prevent this issue from recurring. The downtime affecting our dashboard, specifically on the micron-7 node, lasted approximately 30 minutes, including intermittent instability. We sincerely apologize for the inconvenience caused and appreciate your understanding.
Resolved
Contained instability, initiating some network decongestion protocols, due to the high volume of connections arriving at this cluster.

Created
The dashboard is temporarily unavailable for a small percentage of users due to an internal issue. We're working to resolve it and restore access as quickly as possible.