Get in touch
Back
Degraded

Maintenance FL-MICRON-7 and 8.

Started 4 Nov at 05:37pm GMT-3, resolved 4 Nov at 07:47pm GMT-3.

NY Servers
Resolved

Cluster FL-MICRON-8 released for normal operation, we apologize for the inconvenience, any application that has been going offline will start within 1 hour.

Posted 4 Nov at 07:47pm GMT-3.
Updated

We have successfully replaced a driver on the FL-MICRON-8, and our technical team has resolved the issue. The cluster will be fully operational again in a few minutes. Thank you for your patience.

Posted 4 Nov at 07:41pm GMT-3.
Updated

We are currently experiencing instability across multiple XFS-based file systems on our FL-MICRON-8 drives. Our technical team has been engaged, and the local data center team is assisting with verification and resolution as quickly as possible.

Posted 4 Nov at 07:00pm GMT-3.
Updated

Cluster FL-MICRON-7 released for normal operation, we apologize for the inconvenience, any application that has been going offline will start within 1 hour.

Posted 4 Nov at 06:12pm GMT-3.
Created

We are implementing enhancements to stabilize our clusters following the identification of a vulnerability that impacted performance. We appreciate your understanding and cooperation during this time.

Posted 4 Nov at 05:37pm GMT-3.