Back
Degraded

Website degraded
Started 21 Mar at 07:13pm GMT-3, resolved 21 Mar at 07:23pm GMT-3.
Website
Resolved
Our website is now fully operational again. However, the recent downtime was caused by an unfortunate timing of a failed front-end update alongside an exclusive-level attack targeting our servers, mainly affecting routes in LATAM and Europe. In total, in 17 minutes we mitigated 2.16 billion requests, ensuring platform security and stability. We appreciate your patience and remain committed to strengthening our infrastructure.
Posted 21 Mar at 07:23pm GMT-3.

Created
We are mitigating an exclusive level attack on our servers generally affecting our website routes available in LATAM and EUROPE, on the other hand an update to our website (front-end) failed, causing a longer delay in making the website available.
Posted 21 Mar at 07:13pm GMT-3.