Get in touch
Back
Degraded

HE.net downtime.

Started 20 Apr at 06:09pm GMT-3, resolved 20 Apr at 06:17pm GMT-3.

Core Network
Resolved

Our network team has reported that the recent network instability appears to be resolved. Affected traffic was successfully rerouted through our redundant connections during the incident.

We will continue to actively monitor the situation to ensure full stability.

Posted 20 Apr at 06:17pm GMT-3.
Created

We have detected a critical instability in HE. Our network team is already performing a full network swap to ensure complete service continuity. Please note that this is a network instability, not a downtime.

Posted 20 Apr at 06:09pm GMT-3.