Resolved
Failure resolved, we will continue monitoring the infrastructure until all traffic is normalized. One of our load balancers failed due to a Redis break change, which was not previously communicated and due to a lack of testing in this niche (inside of the load balancer), it ended up not being detected. Sorry. ðŸ«
Posted 30 Apr at 04:47pm GMT-3.

Created
We have identified instability in sending new releases, especially involving submissions from our API coming from South America, we are investigating the cause.
Posted 30 Apr at 04:34pm GMT-3.