Get in touch
Back
Degraded

Frontend deploys

Started 3 May at 01:32pm GMT-3, resolved 3 May at 01:43pm GMT-3.

Website
Resolved

The recent infrastructure instability has been mitigated. We have doubled the processing capacity of our workers and believe the issue affecting the provisioning of new workers has been partially resolved. We are continuing to monitor the situation closely.

Posted 3 May at 01:43pm GMT-3.
Created

We're currently experiencing instability in Square Cloud's frontend provisioning service due to an ongoing attack. Our automatic scaling mechanism is not being triggered as expected, and we're actively investigating the root cause to restore stability as quickly as possible.

Posted 3 May at 01:32pm GMT-3.