Get in touch
Back
Maintenance

All Clusters (interfaces) update.

Completed 16 Jan at 07:01pm GMT-3.

NY Servers AURORA ORION NEBULA COSMO VANDA ARGON NASA SUKI TSUKASA
Completed

We apologize for the instability caused by an update to bson to version 7.1.0; some internal assets crashed and restarted. However, the update has now been completed without any problems.

We apologize for the instability during the 5 minutes.

Posted 16 Jan at 07:01pm GMT-3.
Started

Dashboard (file manager is unstable)

Posted 16 Jan at 06:56pm GMT-3.