Back
Resolved
Resolved
Cosmo Dashboard (Filemanager)
Started 14 Apr at 10:20am GMT-3, resolved 14 Apr at 10:36am GMT-3.
COSMO
Resolved
Instability resolved. We continue to monitor the system.
Posted 14 Apr at 10:36am GMT-3.
Created
We are verifying and investigating the cause of this instability in some functions.
Posted 14 Apr at 10:20am GMT-3.