Get in touch
Back
Resolved

Cosmo Cluster Unavailable

Started , resolved .

COSMO
Resolved

We confirm that the Cosmo Cluster outage has been mitigated. All integrated systems and services are now operating stably and within normal parameters.

A detailed investigation concluded that the initial disruption was triggered by human error during an infrastructure procedure. The impact was compounded by a subsequent critical failure in our automated recovery system, which failed to trigger the designed failover and contingency protocols to isolate the initial fault.

The infrastructure was stabilized, and services were manually restored. We have initiated an immediate review of operational protocols and are applying the necessary patches and adjustments to the auto-recovery system to ensure adequate resilience against this type of cascading failure in the future.

Posted .
Created

Please be advised that the Cosmo Cluster is currently unavailable, impacting dependent services. Our engineering team has been engaged, confirmed the disruption, and is actively investigating the issue to restore operations as quickly as possible. We will provide regular updates as soon as we have a detailed diagnosis and an estimated time of recovery (ETA).

Approximately 56% of operations in the cluster are being rejected.

Posted .